Wecamsex xxxx

22-Oct-2018 18:32

The same trick also works for Camorama, and mplayer. Skype 2.1.0.81: Works fine after editing Skype launcher to run like this: "env LD_PRELOAD=/usr/lib/libv4l/v4l1skype" without the double quotes.

Works with Skype 2.2.0.25 if you install the package libv4l-0:i386 and change the launcher to: env LD_PRELOAD=/usr/lib/libv4l/v4l1skype.

Also setting the autoexpo=0 option when loading the driver can help if the image is really dark. When not running Cairo Dock or running Cairo Dock without Open GL, the C200 with Skype 2.1.0.47 works out of the box.

On Skype 2.2.0.25: make a test call, open pavucontrol, tab Recording, show applications, select USB 0819 as input source for Skype, it will be permanently stored in your ~/.pulse.

For Skype 2.1.0.81 to work with video though, had to go to synaptic package manager and install "libv4l-0" then edit the start menu and/or any links to launch by changing the command from "skype" to "env LD_PRELOAD=/usr/lib/i386-linux-gnu/libv4l/v4l1skype" Works out of the box with ekiga, for Skype to work had to setup "gstfakevideo" found @ Skype 2.0.0.72, good video, audio.. Skype 2.1.0.81: fine after running Skype like this from the command prompt: "env LD_PRELOAD=/usr/lib/i386-linux-gnu/libv4l/v4l1skype" without the double quotes.

Microphone works too (maybe you need restart) Skype 2.0.0.72: You should setup ov51x-jpeg (version here: 1.5.8) and "sudo modprobe ov51x-jpeg forceblock=1" or edit /etc/modprobe.d/options and add there "options ov51x-jpeg forceblock=1".Install the old Medibuntu skype packages, (see this forum: t=1...kype&page=6 ), install the package libv4l-0:i386 and change the launcher to: env LD_PRELOAD=/usr/lib/libv4l/v4l1skype Camera generally works fine in programs such as Ekiga with the patched driver as explained here The patch also works with Skype 2.0.0.69, but limitations arise mainly from graphics card and drivers. To get webcam microphone working I had to reboot, go to sound settings and select it in the input tab.Then start start a Skype test call and select the right input in the recording tab Video works with version 2.1.0.47.

Microphone works too (maybe you need restart) Skype 2.0.0.72: You should setup ov51x-jpeg (version here: 1.5.8) and "sudo modprobe ov51x-jpeg forceblock=1" or edit /etc/modprobe.d/options and add there "options ov51x-jpeg forceblock=1".

Install the old Medibuntu skype packages, (see this forum:

t=1...kype&page=6 ), install the package libv4l-0:i386 and change the launcher to: env LD_PRELOAD=/usr/lib/libv4l/v4l1skype Camera generally works fine in programs such as Ekiga with the patched driver as explained here The patch also works with Skype 2.0.0.69, but limitations arise mainly from graphics card and drivers.

To get webcam microphone working I had to reboot, go to sound settings and select it in the input tab.

Then start start a Skype test call and select the right input in the recording tab Video works with version 2.1.0.47.

Other Webcams with this chip should work in a similar way!